TingleFlow - Platform issues – Incident details

Platform issues

Resolved
Major outage
Started 24 days agoLasted about 12 hours

Affected

Website

Major outage from 9:17 PM to 9:38 AM

Videos

Major outage from 9:17 PM to 9:38 AM

Sharing

Major outage from 9:17 PM to 9:38 AM

Upload

Major outage from 9:17 PM to 9:38 AM

Livestreams

Major outage from 9:17 PM to 9:38 AM

Posts

Major outage from 9:17 PM to 9:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently experiencing an outage affecting TingleFlow. We're actively investigating the cause, and we will provide updates as soon as we have more information. We appreciate your patience and apologize for any inconvenience.