TingleFlow - 500 Errors in US Regions – Incident details

500 Errors in US Regions

Resolved
Major outage
Started 5 days agoLasted about 2 hours

Affected

User

Partial outage from 11:03 PM to 12:13 AM, Degraded performance from 12:13 AM to 1:10 AM

Website

Partial outage from 11:03 PM to 12:13 AM, Degraded performance from 12:13 AM to 1:10 AM

Videos

Partial outage from 11:03 PM to 12:13 AM, Degraded performance from 12:13 AM to 1:10 AM

Sharing

Partial outage from 11:03 PM to 12:13 AM, Degraded performance from 12:13 AM to 1:10 AM

Livestreams

Partial outage from 11:03 PM to 12:13 AM, Degraded performance from 12:13 AM to 1:10 AM

Profiles

Partial outage from 11:03 PM to 12:13 AM, Degraded performance from 12:13 AM to 1:10 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing improvements and will monitor the results.

  • Identified
    Identified

    We are experiencing 500 errors in multiple US regions due to an issue with our provider. Our team is monitoring the situation and will provide updates as soon as we have more information.