TingleFlow - Issues with updating profile pictures – Incident details
Help Center
Report a Problem
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Help Center
Report a Problem
Get updates
All systems operational
Issues with updating profile pictures
Resolved
Degraded performance
Started 15 days ago
Lasted about 12 hours
Affected
User
Degraded performance from 12:22 PM to 12:43 AM
Profiles
Degraded performance from 12:22 PM to 12:43 AM
Updates
Resolved
April 04, 2026 at 12:43 AM
Resolved
April 04, 2026 at 12:43 AM
This incident has been resolved.
Investigating
April 03, 2026 at 12:22 PM
Investigating
April 03, 2026 at 12:22 PM
We are currently investigating this incident.